跳到主要內容

發表文章

目前顯示的是 十一月, 2020的文章

升級新版android studio 4.1後Plugin Error問題

升級新版android studio 4.1後會出現一些問題:  一直出現error但又關不掉: Plugin Error                         Plugin "GsonFormat" is incompatible (supported only in IntelliJ IDEA).                         Plugin "Lifecycle Sorter" is incompatible (supported only in IntelliJ IDEA).                         Plugin "Gps Emulator" is incompatible (supported only in IntelliJ IDEA).                         Plugin "Android Parcelable code generator" is incompatible (supported only in IntelliJ IDEA).    solution: 須自行手動移除.刪除.jar後重開android studio. ps: 下面的路徑須改成 users 資料夾下,自己的使用者名稱 C:\Users\ mark \AppData\Roaming\Google\AndroidStudio4.1\plugins  GsonFormat.jar LifecycleSorter.jar android-parcelable-intellij-plugin.jar LifecycleSorter.jar